# Table of Contents

Introduction........................................................................................................................................5

PC Requirements................................................................................................................................6

Step 1. Software Installation.................................................................................................................6
  • Program Navigation.........................................................................................................................7

Step 2. System Properties ......................................................................................................................8
  • Serial Communication Devices........................................................................................................8
  • iButton Communication Devices ....................................................................................................10
  • Password Setup................................................................................................................................11
  • Change System Password...............................................................................................................11

Step 3. Readers.....................................................................................................................................12
  • Add Readers....................................................................................................................................12
  • Edit and Delete Readers..................................................................................................................16
  • Reader Status..................................................................................................................................16
  • Reader Commands..........................................................................................................................17
  • Reader Communications..................................................................................................................17
  • Reader Statistics..............................................................................................................................18
  • Update Date and Time.....................................................................................................................19
  • Daylight Savings Time.....................................................................................................................19
  • Door Unlock Schedules...................................................................................................................21

Step 4. Cardholders...............................................................................................................................22
  • Access Schedules............................................................................................................................22
  • Holiday Schedules..........................................................................................................................23
  • User Profiles....................................................................................................................................24
  • Add Individual Cardholders.............................................................................................................25
  • Add Multiple Cardholders (Bulk Load)............................................................................................29
  • Edit and Delete Cardholders............................................................................................................31
  • Cardholder Searches.......................................................................................................................31
  • Save or Print Search Results............................................................................................................32
  • Search Tips.......................................................................................................................................33

Step 5. History and Audit ....................................................................................................................34
  • Setup ..............................................................................................................................................34
  • Panel Memory..................................................................................................................................34
  • View History...................................................................................................................................35
  • History Filters..................................................................................................................................35
  • Edit a history filter...........................................................................................................................38
  • History Reports...............................................................................................................................39
Step 6. Alarms ................................................................. 40
• Disclaimer ......................................................................... 40
• Alarm Types ....................................................................... 40
• Enable Alarms ................................................................. 40
• Alarm Setup ....................................................................... 41
• Enable Alarm Sounds....................................................... 41
• Change the Alarm Sound .................................................. 43
• Acknowledge Alarms ....................................................... 44

Appendix .............................................................................. 44
• Data Backup and Restore .................................................. 44

Index .................................................................................. 46

Copyright © 2013 Cansec Systems, Ltd.
Introduction

SmartLock Pro is extremely cost-effective and easy to use. The system is capable of controlling access to 30 doors for up to 4,800 cardholders. The SmartLock single-door control panel supports popular reader technologies such as: proximity, iButton® and biometric readers. The control panel also supports Cansec 37, 26 and Corporate 1000 Wiegand formats.

Administrators can use the SmartLock Pro software to void and validate credentials, set up programmable access schedules and user profiles. User profiles define the readers and access schedules accessible to a group of cardholders. The software also provides the ability to program holidays, unlock schedules, and grant unlock privileges to specific cardholders on an individual reader basis. SmartLock Pro software also offers the ability to issue unlock, relock, and temporary unlock commands to one or multiple readers simultaneously.

All programming changes and commands are instantly transmitted to all door controllers. The controller stores all cardholder data in non-volatile memory to ensure continued operation and security in the event that communication to the host PC is lost. Reader events are automatically transmitted to the PC in real time and stored on the hard drive for viewing.

Key Features

- 4,800 cardholder/user capacity
- 30 door/60 reader capacity
- Real time communications
- Programmable access profiles
- Programmable holidays
- Automatic door unlock schedules
- Alarms for forced entry/door held open conditions
- Bulk card loading
- Extremely easy to learn and use
PC Requirements

- See Microsoft’s web site for CPU, RAM and disk space requirements for the aforementioned operating systems
- CD/DVD-ROM drive
- Network adapter (if using Canlan network communications device)
- Serial port (if using CLA50 serial communications device)
- USB port (if using CLAUSB or Air-485 communications device)

Step 1. Software Installation

1. Insert the SmartLock Pro software CD into your computer's CD-ROM drive.
2. Select Install SmartLock Pro Software.
3. At the welcome screen, click Next.
4. Choose a destination folder and click Next.
5. Choose your preferred language and click Next.
6. Click Install to begin the installation.
7. Click Finish to complete the installation.
8. Run SmartLock Pro by going to:
   Start > All Programs > SmartLock Pro > Launch SmartLock Pro.
PROGRAM NAVIGATION

On the main menu, program icons are located on the left side of the screen. These icons change from black & white to colour when selected. While in the selected view, other buttons and menu functions specific to that view may become available.

- View real-time transactions transmitted to and received from SmartLock® Pro door controllers.

- Add, edit and delete readers. Initiate unlock, relock, lockout and download commands.

- Add, edit and delete cardholders.

- Modify any of the six (6) access schedules used to specify access times.

- Add, edit and delete profiles. Profiles are templates that define reader access privileges.

- Modify any of the sixty (60) unlock schedules used to specify automatic unlock times.

- Modify any of the sixty (60) holidays. Holiday access is specified in profiles.

- View historical transactions stored on the PC’s hard drive. Run basic queries.

- View and acknowledge alarms such as Forced Entry and Door Held Open.
Step 2. System Properties

This section describes the initial steps to configure the SmartLock Pro system. These steps are typically done by the installation company or system administrator.

SERIAL COMMUNICATION DEVICES

If you are using a serial communications device (CLAUSB), follow the steps below to configure the device. If you are using a network communications device (Canlan), skip this section.

1. Insert the USB Driver CD that came with your CLAUSB device.
2. Under Driver Installation, choose the appropriate link for your operating system.
3. Follow the installation instructions to install the 1-Wire™ drivers.
4. When you are finished installing the drivers, go to Start > All Programs > SmartLock Pro > Launch SmartLock Pro.
5. From the SmartLock Pro main menu, go to **File > Setup**.

6. The **Configuration** window will appear.

7. Choose a communications port from the drop-down menu.

   ![Communications dropdown menu](image)

   - **Note:**
     - Air-485 port and baud rate selections are applicable to SmartLock Pro software version 2.9 and later.
     - If the communication port is an Air-485 port then check off “Air-485 Port”. Otherwise leave it unchecked.
     - Baud rate selection is needed only when the communication line driver is being shared between SmartLock Pro controllers and Zodiac Max readers. Otherwise, leave 9600 as default baud rate.

8. If you do not know the port number, go to **Start > Control Panel > System**. Click on the **Hardware** tab and choose **Device Manager**. Expand the **Ports** section to display the port number (shown in brackets). Refer to the CLAUSB configuration guide for jumper settings.

9. If you are finished configuring the system properties, click **OK**.
iBUTTON COMMUNICATION DEVICES

If you are using iButton® readers and keyfobs, follow the instructions below to load information about the USB programming kit.

1. Click iButton Adapter Setup.

2. Plug the blue USB adaptor into a USB port on your computer.

3. Click Load.

4. The serial number of the USB adapter will appear as shown below. Each USB adapter has a unique serial number. If you change adapters, you will need to repeat this step.

5. Click OK.
6. If you are finished configuring the system properties, click OK.

**PASSWORD SETUP**

To restrict access to the SmartLock Pro software, follow the instructions below to require a system password when the software is run. *This section is optional.*

1. In the *Password* section of the *Configuration* window, check the **Enable password protection** box.
2. Enter a password in the **Enter Password** field.

![Password window](image)

3. If you are finished configuring the system properties, click OK.

**CHANGE SYSTEM PASSWORD**

To change an existing password:

1. Check the **Change system password** box.
2. Enter the old password and the new password.

![Password window](image)

3. When you are finished configuring the system properties, click OK.

**NOTE:** for more information about configuring the History and Auto Void/Validate options, see the *History* and *Cardholder* sections.
Step 3. Readers

1. From the SmartLock Pro main menu, click Reader View.

2. Click New.

3. The Controller Definition window will appear.

4. On the Identification tab, enter the unique address (1 to 30) of the SmartLock control panel to which the reader is connected.

5. Enter a name for the reader.

6. If there is an exit reader attached to the same panel as the main reader, enter a name for the exit reader.

**NOTE**: the address of the panel is set using DIP switches 1 through 6. Refer to the SmartLock Pro Installation Manual for more details.
7. Click on the Connection tab.

8. If you are using a serial communications device (e.g. CLAUSB) select Direct Serial Connection.

9. If you are using a Canlan, select **Network Connection** and enter the IP address (or host name) and port number provided by your systems administrator.

10. Click on the Relay Setup tab.
11. The SmartLock control panel's built-in OP2 relay can be used to trigger a siren, strobe light, or other device when Forced Entry or Door Held Open events occur.

12. Select which event(s) will trigger the relay.

13. If door contacts are installed, but there is no request-to-exit button or pushbar at the door, a Forced Entry event will occur whenever someone exits the door. To disable forced entry detection in this case, check the Disable Forced Entry Detection box.

14. If a request-to-exit button, pushbar, or similar device is installed at the door, check Power Lock on RTE to activate the lock when a request-to-exit event occurs.

15. Click the Intervals tab.
16. If desired, adjust the intervals.

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Unlock Time</strong></td>
<td>This is the number of seconds the door will remain unlocked after an access granted event. Maximum 60 seconds.</td>
</tr>
<tr>
<td><strong>Door Held Open Time</strong></td>
<td>This is the number of seconds the door can be propped open before a Door Held Open alarm event is generated at the PC. (Door contact required.) Maximum 60 seconds.</td>
</tr>
<tr>
<td><strong>Anti-Passback Time</strong></td>
<td>This is the number of minutes that must pass before a cardholder can reuse his credential at a reader. Default time is 0 minutes (disabled). Maximum 255 minutes.</td>
</tr>
</tbody>
</table>

17. Click on the History tab.

18. Select the events that will appear in the Event View window and be stored in the audit file. If the control panel is not online with the PC, the events will be stored in the audit buffer. **Note**: “Record Held Open Events” must be selected for events from Exit Reader to be recorded.

19. Click OK to save the reader settings.

20. Repeat for all readers.

**NOTE**: for more information about configuring the Schedule and DVR settings, see the Schedules and DVR sections.
EDIT AND DELETE READERS

To edit a reader's settings, click the reader you wish to edit and click the **Edit** icon on the toolbar.

To delete a reader, click the reader you wish to delete and click the **Delete** icon on the toolbar.

READER STATUS

Double-click a reader to view its status. Status notifications will be indicated by a check mark in the appropriate box.

![Reader Status](image)
READER COMMANDS

Reader commands may be issued from the Reader Status window (see previous), the toolbar, or the Commands menu on the menu bar.

<table>
<thead>
<tr>
<th>READER COMMAND</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unlock</td>
<td>Unlocks a door in a maintained state. Door must be relocked by a command or by schedule.</td>
</tr>
<tr>
<td>Unlock Momentary</td>
<td>Unlocks a door momentarily for the time specified in the reader configuration.</td>
</tr>
<tr>
<td>Relock</td>
<td>Relocks an unlocked door.</td>
</tr>
<tr>
<td>Lockout</td>
<td>Disables a reader so that no cardholders can unlock the door. Useful to prevent access to a hazardous area.</td>
</tr>
<tr>
<td>Lockout Off</td>
<td>Remove the Lockout condition from a “locked out” reader.</td>
</tr>
<tr>
<td>Download</td>
<td>If any programming was performed while controllers were offline, it will be necessary to perform a download.</td>
</tr>
</tbody>
</table>

READER COMMUNICATIONS

To test communications between the control panel and the communications device (CLAUSB or Canlan or Air-485), initiate a momentary unlock command:

1. Select the reader.
2. Go to Commands > Unlock Momentarily.
3. Click the **Event** icon.

![Event View](image)

4. The unlock event will appear in the **Event View** window.

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Event</th>
<th>User Name</th>
<th>User ID</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>April 24, 2009</td>
<td>14:57:18</td>
<td>Momentary Unlock By Remote</td>
<td>Demo Stand</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**READER STATISTICS**

You can also test the communications between the control panel and the communications device by checking the reader statistics:

1. Go to **View > Statistics**.

![Statistic View](image)

2. Online controllers are indicated by a **Green** icon and offline controllers by a **Red** icon.
**UPDATE DATE AND TIME**

The SmartLock Pro software synchronizes the date and time of all readers with the date and time of the host computer. The date and time of all readers is automatically updated once a day if the following conditions are met:

- The readers are online
- The software is running
- A date and time command has not already been initiated on that day

To manually update the date and time of your system's panels:

1. Click the Reader View icon.
2. Select the reader(s) you wish to update.
3. Go to Commands > Date and Time.

**HINT:** Click-and-drag to select multiple readers.

---

**DAYLIGHT SAVINGS TIME**

To manually adjust the date and time for daylight savings changes:

1. Make sure the date and time is correct on the host computer.
2. To adjust the computer's date and time, double-click the time display on the taskbar.

To have the computer's time automatically updated when daylight savings changes occur, click the Time Zone tab and check Automatically adjust clock for daylight savings changes.

4. When the computer's date and time is correct, update the SmartLock controller's date and time by going to Commands > Date and Time. Alternatively, leave the SmartLock Pro software running overnight.
and it will update the date and time on the controllers based on the date and time of the computer.

DOOR UNLOCK SCHEDULES

Unlock schedules automatically lock and unlock doors at specific times and days. To create a new unlock schedule:

1. Click the Unlock View icon.

2. Double-click one of the 60 available unlock schedules.

3. Enter a name for the unlock schedule.

4. Click-and-drag to select the times and days when the door will be automatically unlocked. Selected times will turn green.

5. Click OK.

6. Now associate the unlock schedule with a reader.

7. Click the Reader View icon.

8. Double-click the desired reader and click Edit.

9. Click the Schedules tab.
10. Select the unlock schedule from the drop-down list.

11. Check **Execute Unlock Schedule on Holidays** if you would like the door to automatically unlock even on holidays (see next section for programming holidays).

12. Check **Execute After First Card Use Only** if you would like the unlock schedule to take effect only after a valid access granted event.

13. Click **OK**.

### Step 4. Cardholders

**ACCESS SCHEDULES**

Access schedules specify when cardholders can use their credentials to access a door. To create a new access schedule:

1. Click the **Access View** icon.

2. Double-click one of the six available access schedules.

3. Enter a name for the access schedule.
4. Select the days and times when cardholders can use their credentials to unlock a door.

5. Click OK.

**HOLIDAY SCHEDULES**

Holidays can be defined so that automatic door unlock schedules and access schedules do not take effect on the day specified. To create a new holiday:

1. Click the **Holiday View** icon.

2. Double-click one of the 60 available holiday schedules.

3. Use the arrows to select the month, and then click on the desired day.

4. Click OK.

Holidays do not repeat and should be updated on a yearly basis.
USER PROFILES

User profiles specify which doors a group of cardholders can access, and link those doors with access schedules that define when those cardholders can access them. To create a new user profile:

1. Click the Profile View icon.

2. Click New.

3. On the Name tab, enter a name for the user profile.


5. Double-click an access schedule to apply it to the reader.
6. Cardholders who belong to this profile will only be able to access the reader during the times specified in the access profile.

7. Repeat for all readers.

8. On the Holidays tab, select which reader the cardholders belonging to this profile can access during a holiday.

9. On the Special tab, select the readers that the cardholders belonging to this profile can lock or unlock in a maintained state by presenting their credential twice (double-bumping).

10. Click OK.

**ADD INDIVIDUAL CARDHOLDERS**

1. Click the User View icon.

2. Click New.

3. On the Identification tab, enter the 10-digit User ID number of the cardholder. Add leading zeroes if necessary to make 10 digits.

   ![Image of User View](image1.png)

   ![Image of New](image2.png)

   ![Image of Identification tab](image3.png)

   **NOTE**: The first five digits are the system code and the last five digits are the credential ID number.
4. If you are using iButton® fobs, snap the cardholder's fob into the programming wand (and connect to the computer via the USB adaptor) and click Read iButton. The ID of the iButton fob will appear in the User ID field.

5. Enter the name of the cardholder. Keep in mind that cardholder searches are case sensitive, so enter all names using the same convention.

6. If you would like the credential to be automatically validated/voided, (optional) enable Auto Void and Validation by going to File > Setup.

7. Check the Enable auto void and validation box.

8. Choose a time you'd like the SmartLock Pro software to do a daily auto validate/void update.

9. Click OK.

   **NOTE:** the SmartLock Pro software must be running for the auto validate/void feature to take effect.

10. On the Identification tab, enter auto validate/void dates.

11. The cardholder's credential will be automatically validated/voided.
12. To restrict the number of times the cardholder can use his credential, check **Limited Use Card** and enter the maximum number of times the credential can be used in the **Maximum Use Count** field. When the maximum use count is reached, you will receive a **User Voided** event message and the credential will no longer be valid.

![Limited Use Card](image)

**NOTE:** To add more uses to the credential after it has been voided, increase the maximum use count, and then select an access profile from the Access tab.

13. Click on the **Fields** tab.

14. Enter optional information about the cardholder.

![Fields Tab](image)

15. To name the fields so that a descriptive title appears beside each field, go to **File > User Titles**.

![User Titles](image)
16. Enter a descriptive title for each field and click OK.

17. The new field names will appear on the Fields tab.

18. Add any additional information about the cardholder or credential on the Notes tab.
19. Click the **Access** tab.

![Select Access Profile](image)

20. Choose an access profile from the drop-down menu.

21. Click **OK**.

22. If the system's panels are online, the user data will be automatically downloaded.

**ADD MULTIPLE CARDHOLDERS (BULK LOAD)**

For new systems, you may wish to **Bulk Load** cardholders. This operation will add a range of credential IDs and apply a specific access profile. This is useful for programming a large number of cardholders to get your system operational as quickly as possible. The **Bulk Load** feature cannot program cardholder names or other cardholder-specific information, but this can be done later when it is convenient for the administrator of the system.

**NOTE**: iButton credentials cannot be bulk loaded.

1. Click the **User View** icon.
2. Go to File > User Bulk Loader.

3. Enter an optional Base Name.

   User ID: 162100005

   The base name will appear as a prefix to the card ID number. In the example shown above, the base name is *User ID:*

4. Enter the 10-digit starting ID and ending ID numbers.
5. Choose an increment number.

The default increment is 1, which will load every ID from the starting ID to the Ending ID. Choosing 2 will load every other ID, and 3 will load every third ID.

6. Select an access profile from the drop-down menu. This access profile will be applied to all cardholders in the ID range specified.

7. Click Proceed.

8. Click Done.

EDIT AND DELETE CARDHOLDERS

To edit a cardholder’s settings, double-click the cardholder you wish to edit, or select the cardholder and click the Edit icon on the toolbar.

To delete a cardholder, click the cardholder you wish to delete and click the Delete icon on the toolbar.

CARDHOLDER SEARCHES

There are a number of options available for searching for a cardholder. These are selected from the search toolbar. Available search options include:

- **Select All Records** - Displays all records in order of ID number.
- **Search By ID** - Specify an ID range by entering values in the From and To fields. ID numbers in the range specified will be displayed. To search for a specific ID, enter the ID in both the From and To fields.
- **Search By Name** - Enter a user name, part of a user name, or first initials in the From and To fields to display users with that name. Search criteria is case sensitive.
• **Search By User Information Fields** - Enter a phone number, department, or other optional data saved in the user information fields to display users with that information.

1. Select one of the search methods from the drop-down menu.

2. Enter the desired data in the **From** and **To** fields.

3. Click **Search** to view the users who match the criteria you entered.

4. Click **View** to view additional information about the search results.

---

**SAVE OR PRINT SEARCH RESULTS**

1. If you want to save a user search, go to **File > Report**.

2. Enter a name for the report. Choose a document format and a report type. If necessary, click **Browse** to select a location where the report
should be saved to, then click **OK**. Otherwise, it will be saved to the Data folder of the SmartLock Pro software.

3. This will open the report in *Notepad*.

**SEARCH TIPS**

1. Search values are *case sensitive*.
2. If the **From** and **To** fields are blank, *all* records are displayed.
3. If you defined names for the user information fields, the field names will be displayed in the search criteria drop-down menu.
4. To display all users again, choose the **Select All Records** option and click **Search**.
Step 5. History and Audit

**SETUP**

The SmartLock Pro software records all events on the computer's hard drive. Because SmartLock Pro is a “real-time” system, these events are constantly being recorded in one file, called the Current History File. To specify the size of the current history file:

1. Go to **File > Setup**.

2. Enter the maximum file size in the **Maximum History File Size** field.

   ![Maximum History File Size](image)

Once the current history file reaches the maximum specified file size, it is archived as a backup file for future viewing and reporting. To specify the number of backup files to store:

3. Enter the maximum number of files in the **Number of History Files to Retain** field.

   ![Number of History Files to Retain](image)

Once the number of backup files reaches the maximum, the oldest backup file will be deleted to make room for the new file.

**NOTE:** the default settings (shown above) will require approximately 100 MB of space.

**PANEL MEMORY**

The SmartLock control panel holds a maximum of 1,000 events in memory. This is useful to know when the panel is offline and events cannot be sent to the computer. When 1,000 events have been stored in the on-board memory, a new event will replace the oldest event.
VIEW HISTORY

To view all history events stored in the Current History File:
1. Click the History View icon.
2. The current history events will be displayed.

To view archived history events in backup files:
3. Select a backup file from the drop-down menu.

HISTORY FILTERS

History filters make it easy to find specific events. You can use a history filter to search for events based on: date and time, event type, user name, etc. History filters can be saved to make future searches faster.

To create a history filter:
1. Click the History View icon.
2. Click the New/Edit button from the history toolbar.
3. Enter a name for the history filter.

4. Enter dates and times in the **From** and **To** fields. The filter will retrieve all events that occurred in this range.

5. Select the type of event(s).

6. Enter a user name to retrieve events from only this user. (Optional.)

7. Select a reader or readers. The filter will only retrieve events that occurred at the selected reader(s).

8. Click **Save** to store the filter for future use.
9. Click **Save** again to save the filter to the SmartLock Pro Data folder on your hard drive.

![Save As dialog box](image)

10. Click **OK**.

11. Choose the saved filter from the drop-down menu on the history toolbar and click **Run**.

![Select Filter dialog box](image)

12. The filter results will be displayed in the history view menu.

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Event</th>
<th>User Name</th>
<th>User ID</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>April 24, 2009</td>
<td>09:37:48</td>
<td>Forced Entry Alarm</td>
<td></td>
<td></td>
<td>Demo Stand</td>
</tr>
<tr>
<td>May 6, 2009</td>
<td>09:02:04</td>
<td>Forced Entry Alarm</td>
<td></td>
<td></td>
<td>Demo Stand</td>
</tr>
<tr>
<td>May 6, 2009</td>
<td>09:03:19</td>
<td>Door Held Open Alarm</td>
<td></td>
<td></td>
<td>Demo Stand</td>
</tr>
</tbody>
</table>

13. To reset the display to show all events in the history file, select **All Events** from the drop-down menu and click **Run**.
EDIT A HISTORY FILTER

1. Click New/Edit on the History toolbar.

2. Click Open.

3. Select the desired history filter and click Open.

4. Edit the filter as necessary and click Save.
HISTORY REPORTS

To save the results of a history filter:

1. Go to **File > Report**.

2. Enter a name for the report. Choose a document format and a report type. If necessary, click **Browse** to select a location where the report should be saved to, then click **OK**. Otherwise, it will be saved to the Data folder of the SmartLock Pro software.

3. This will open the report in **Notepad**.
Step 6. Alarms

**DISCLAIMER**

**IMPORTANT**: This system is designed and intended to be used as an access control system. Under *no circumstances* should the product be used as primary monitoring for a fire alarm system, or any other life safety applications.

**ALARM TYPES**

<table>
<thead>
<tr>
<th>ALARM EVENT</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access Denied In Database</td>
<td>A cardholder in the database has attempted to gain access to a door for which he/she does not have access during that time.</td>
</tr>
<tr>
<td>Access Denied Not In Database</td>
<td>A cardholder not in the database has attempted to gain access to a door.</td>
</tr>
<tr>
<td>Door Held Open</td>
<td>The door has been propped open longer than the time specified in the reader setup.</td>
</tr>
<tr>
<td>Forced Entry</td>
<td>The door has been opened without a valid card use or exit button usage.</td>
</tr>
<tr>
<td>No Communications</td>
<td>The controller has lost communications with the host PC.</td>
</tr>
<tr>
<td>Access Denied - Time Zone</td>
<td>A cardholder attempted to gain access to a door outside of their access schedule.</td>
</tr>
</tbody>
</table>

**ENABLE ALARMS**

When alarms are enabled, the alarm events (above) will be displayed in the *Alarm View* window (called the Alarm Queue). To enable alarms:

1. Click the **Alarm View** icon.

2. Click **Queue** from the Alarm toolbar.
3. Now select which alarm events will be displayed in the queue by following the instructions in Alarm Setup (see next section).

**ALARM SETUP**

1. Click **Setup** from the Alarm toolbar.

2. Select the readers you wish to monitor. Only alarms generated at the selected door(s) will appear in the alarm queue.

3. Select the event(s) that will appear in the alarm queue.

4. To receive email notification when an alarm occurs, check the **Enable EMail Alarms** box. (Optional.)
5. Enter the SMTP Server of the host computer.

   NOTE: if the host computer is using Microsoft Outlook, you can retrieve the SMTP server information by going to Tools > Options > Mail Setup > Email Accounts... Double-click on an available email account. The SMTP server information will be displayed in the outgoing mail server field.

6. Enter the email address of the person who will receive the alarm notifications.

7. Click OK.
ENABLE ALARM SOUNDS

To have alarms trigger a sound at the host computer:
1. Click Sound from the Alarm toolbar.

CHANGE THE ALARM SOUND

SmartLock Pro uses the Windows® default sound file for Exclamation events. To change the sound file:
1. Go to Control Panel > Sounds and Audio Devices
2. Click on the Sounds tab.
3. Scroll down to the Exclamation event.
4. Select a new sound file from the drop-down menu.
5. Click OK.
ACKNOWLEDGE ALARMS

Alarm events will remain in the alarm queue until acknowledged. To acknowledge an alarm:

1. Select the desired alarm(s).
2. Click Ack on the Alarm toolbar.

Appendix

DATA BACKUP AND RESTORE

Back-up your data! Settings defined in the software such as Readers, Users and Profiles are saved to a default location.

SmartLock software version 2.7 and earlier:

- Windows 2000, XP: C:\Program Files\SmartLock Pro\Data
- Windows Vista, 7, 8 and 2008: C:\ProgramData\Cansec\SmartLock Pro\Data

SmartLock software version 2.9 and later:

- Windows 2000, XP: C:\Documents and Settings\All Users\Application Data\Cansec\SmartLock Pro\Data
- Windows Vista, 7, 8 and 2008: C:\ProgramData\Cansec\SmartLock Pro\Data

It is good practice to back up this folder on a regular basis and when any significant changes have been made. Ideal locations to save a back-up copy of your data folder would be on a portable memory (flash disk or CD-RW) or on another computer or drive on your network.
The restoration may be done by copying the Data folder from the backup location to the default location of the installed SmartLock Pro software. Overwrite the Data folder in the default location if necessary.
Index

Access Privileges
   Assigning .................................................. 29
   Defining .................................................. 24
   Holiday ................................................... 25
   Special .................................................... 25

Access Schedules ............................................. 22

Alarms
   Acknowledging .......................................... 44
   Change Sound ............................................ 43
   Email Notification ...................................... 41
   Enable Sound ............................................ 43
   Enabling .................................................. 40
   Setup ..................................................... 41
   Types ...................................................... 40

Anti-Passback Time .......................................... 15

Auto Void/Validate ......................................... 26

Backing up Data ............................................ 44

Bulk Load .................................................. 29

Canlan
   Defining .................................................. 13
   IP Address ............................................... 13
   Testing Communications ............................... 17

Capacity .................................................... 5

Cardholders
   Add .......................................................... 25
   Assigning an Access Profile ............................ 29
   Auto Void/Validate ...................................... 26
   Bulk Load ............................................... 29
   History .................................................... 36
   Reports ................................................. 32
   Search .................................................... 31
   Search Tips .............................................. 33
   User Field Titles ....................................... 28
   User Profiles ........................................... 24

CLAUSB
   Defining .................................................. 13
   Driver Installation ..................................... 8
   Port Number ............................................. 9
   Testing Communications ............................... 17

Commands ................................................... 17

Communications
   Testing .................................................... 18

Control Panel
   Address ................................................... 12
   Memory .................................................... 34
   Relays ..................................................... 14
   Testing Communications ............................... 18
   Updating Date and Time ............................... 19

Controller .................................................. See Control Panel

Credentials .................................................. See Control Panel

Data
   Backup .................................................... 44

Date and Time .............................................. 19

Daylight Savings Time ................................... 19

Delete
   Cardholder ............................................... 31
   Reader ..................................................... 16

Door
   Automatic Unlock Schedules .......................... 21
   Unlock Time .............................................. 15

Door Held Open
   Interval Time ............................................. 15
   Relay Setup .............................................. 14

Door Unlock Schedules
   and Holidays ............................................ 22
   Defining ................................................ 21

Double-Bumping ............................................. 25

Driver
   Installing USB Drivers ................................... 8
   Serial Communications ................................. 8

DS9490R USB Adaptor .................................... 10

Events
   Alarm ...................................................... 40
   Displaying ................................................. 15
   History .................................................... 36

Features ................................................... 5

 Filters
   Add ........................................................ 35
   Edit ....................................................... 38

Forced Entry
   Disable Detection ....................................... 14
   Relay Setup .............................................. 14

History
   Backup Files ............................................ 34
   Create a Filter ......................................... 35
   Edit a Filter ............................................. 38
   File Size ................................................ 34
   Report ..................................................... 39
   View ....................................................... 35

Holiday Schedule .......................................... 23

Holidays
   Defining ................................................ 23
   Execute Unlock Schedules ............................. 22
   Setting Access Privileges .............................. 25

iButton
   Credentials .............................................. 26
<table>
<thead>
<tr>
<th>No Bulk Load</th>
<th>29</th>
</tr>
</thead>
<tbody>
<tr>
<td>Programming Kit</td>
<td>10</td>
</tr>
<tr>
<td><strong>Icons</strong></td>
<td>7</td>
</tr>
<tr>
<td><strong>Intervals</strong></td>
<td>15</td>
</tr>
<tr>
<td><strong>Limited Use Credential</strong></td>
<td>27</td>
</tr>
<tr>
<td><strong>Password</strong></td>
<td>11</td>
</tr>
<tr>
<td><strong>Reader</strong></td>
<td></td>
</tr>
<tr>
<td>Add</td>
<td>12</td>
</tr>
<tr>
<td>Associate Unlock Schedule</td>
<td>21</td>
</tr>
<tr>
<td>Commands</td>
<td>17</td>
</tr>
<tr>
<td>Date and Time</td>
<td>19</td>
</tr>
<tr>
<td>Edit and Delete</td>
<td>16</td>
</tr>
<tr>
<td>Exit Reader</td>
<td>12</td>
</tr>
<tr>
<td>Panel Address</td>
<td>12</td>
</tr>
<tr>
<td>Status</td>
<td>16</td>
</tr>
<tr>
<td>Testing Communications</td>
<td>17</td>
</tr>
<tr>
<td><strong>Readers</strong></td>
<td></td>
</tr>
<tr>
<td>Event History</td>
<td>36</td>
</tr>
<tr>
<td><strong>Relays</strong></td>
<td>14</td>
</tr>
<tr>
<td><strong>Reports</strong></td>
<td></td>
</tr>
<tr>
<td>Cardholder Search</td>
<td>33</td>
</tr>
<tr>
<td>History</td>
<td>39</td>
</tr>
<tr>
<td><strong>Requirements</strong></td>
<td>6</td>
</tr>
<tr>
<td><strong>Schedules</strong></td>
<td></td>
</tr>
<tr>
<td>Access</td>
<td>22</td>
</tr>
<tr>
<td>Door Unlock</td>
<td>21</td>
</tr>
<tr>
<td>Holiday</td>
<td>23</td>
</tr>
<tr>
<td><strong>Search</strong></td>
<td></td>
</tr>
<tr>
<td>for a Cardholder</td>
<td>31</td>
</tr>
<tr>
<td>for an Event</td>
<td>35</td>
</tr>
<tr>
<td><strong>Software Settings</strong></td>
<td></td>
</tr>
<tr>
<td>Configuring</td>
<td>7</td>
</tr>
<tr>
<td>Folder Location</td>
<td>44</td>
</tr>
<tr>
<td><strong>System Code</strong></td>
<td>25</td>
</tr>
<tr>
<td><strong>Time</strong></td>
<td></td>
</tr>
<tr>
<td>Anti-Passback</td>
<td>15</td>
</tr>
<tr>
<td>Daylight Savings</td>
<td>19</td>
</tr>
<tr>
<td>Door Unlock</td>
<td>15</td>
</tr>
<tr>
<td>Door-Held-Open</td>
<td>15</td>
</tr>
<tr>
<td>Intervals</td>
<td>15</td>
</tr>
<tr>
<td>Updating</td>
<td>19</td>
</tr>
<tr>
<td><strong>Unlock Schedules</strong></td>
<td></td>
</tr>
<tr>
<td>and Holidays</td>
<td>22</td>
</tr>
<tr>
<td>Defining</td>
<td>21</td>
</tr>
<tr>
<td><strong>USB Adaptor</strong></td>
<td>10</td>
</tr>
<tr>
<td><strong>User Field Titles</strong></td>
<td>27</td>
</tr>
<tr>
<td><strong>User Profiles</strong></td>
<td></td>
</tr>
<tr>
<td>Assigning</td>
<td>29</td>
</tr>
<tr>
<td>Defining</td>
<td>24</td>
</tr>
</tbody>
</table>

® SmartLock is a registered trademark of Cansec Systems Ltd.
® iButton is a registered trademark of Maxim Integrated Products, Inc.
® Windows is a registered trademark of Microsoft Corporation in the United States and/or other countries.